WP-Script: WPS Disclaimer 1.0.1

Adult Disclaimer Age Verification Popup WordPress Plugin with Advertising.

  • Disclaimer Popup: Request a confirmation from your visitors of a minimum age required to access your adult site. It is a legal obligation.
  • Colors: Change the color of YES / NO buttons and choose a Dark or Light atmosphere for the popup and the background.
  • Logotype: Display your logo at the top of the disclaimer popup. You can change the logo size, opacity and also turn it to grayscale.
  • Custom background: Change the blur filter, the background color and opacity or set an image as background in order to customize your disclaimer.
  • Edit content: You can edit all texts displayed in the disclaimer. Translate, change sentences, you are free to write what you want.
  • Advertising: Redirect your visitor who clicked on “YES” to the promotion page of your choice. This page will be displayed as popunder.
  • All WP Themes Ready: This plugin works with any WordPress themes. You just have to activate it and automatically a disclaimer popup will be displayed.
  • WP-Script free support: Free support and listening to your suggestions to improve this plugin.

UPDATED : 2019-12-16

VERSION : 1.0.1

DEMO : WP-Script: WPS Disclaimer 1.0.1 Demo

By downloading this file, you accept our Terms and Conditions

DOWNLOAD : WP-Script: WPS Disclaimer 1.0.1 Free Download

WP-Script: WPS Disclaimer 1.0.1 is NOT nulled or cracked.

TheWordpressClub.org can offer you WP-Script: WPS Disclaimer 1.0.1 for free because it's licensed under the GNU General Public License (GPL).

The WP-Script: WPS Disclaimer 1.0.1 file you download here is 100% authentic and original.